9.1.0.79 requirement

May 17, 2010 at 8:18 AM
Edited May 17, 2010 at 9:05 AM

Why does this odd version requirement exist? Not enough API in older 9.x versions?

Had to update iTunes with 100+ mb traffic.

Update:

Maybe it's because of the Apple Application Support? One can install AppleApplicationSupport.msi over old 9.0 iTunes and live happy.

BTW, Apple Application Support is not distributed by Apple as a stand-alone MSI, but you are able to extract it from iTunes installation with 7-zip or WinRar.

If I am right, please upload AppleApplicationSupport.msi to the releases page and supplement the 9.1.0.79 requirement with this info.

I uploaded extracted AppleApplicationSupport.msi to RapidShare: http://rapidshare.com/files/388285293/AppleApplicationSupport.msi.html